GNURadio をインストール(未完)2016年07月04日 21時02分

いよいよ、念願の 「GNURadio-3.7.9.2」 のインストールに取り掛かる。
途中で、「依存するパッケージがない」  というエラーメッセージの嵐。
一発でイントール完了するうまい方法はないものだろうか。
前途多難。

コメント

_ JH4XSY/1 ― 2016年07月05日 07時18分

sourceからのインストールですか?依存関係となるパッケージはリンク先に書いてあるので,一発で解消できるかと思います。
ちなみに,GNU RadioはWindows向けのパッケージも用意されていますよ。

_ JA5FNX ― 2016年07月05日 19時32分

お久しぶりです。今は昔と違って簡単なはずですが?

コメントをどうぞ

※メールアドレスとURLの入力は必須ではありません。 入力されたメールアドレスは記事に反映されず、ブログの管理者のみが参照できます。

※なお、送られたコメントはブログの管理者が確認するまで公開されません。

※投稿には管理者が設定した質問に答える必要があります。

名前:
メールアドレス:
URL:
次の質問に答えてください:
Tropical fish?

コメント:

トラックバック